Chiedo Aiuto Per Problema Bios


Rispondi
    Rispondi citando

Chiedo Aiuto Per Problema Bios

frapor » Gio Nov 22, 2007 9:27 am

Salve ragazzi,

questa mattina ho acceso il mio portatile e all'improvviso si bloccato, ho spento e riavviato ma non riuscito ad avviare windowsxp a causa di quel frequente errore del file System32/.../config che mi dice di essere dannegiato e a cui si pu rimediare con un ripristino da cd di xp. Ho provato ho scoperto che entrando nel bios della Phoenix nella voce boot non ho le varie alternative legate all'avvio da un cd rom, come se la periferica non esistesse indicandomi delle altre alternative non selezionabili quali "optical", "removable device", "HDD" e "Broadcom MBA".
Ho gi provato a ripristinare dall'ultima sessione funzionante ma nulla da fare. nel boot non mi fa selezionare nulla ci sono soltanto le voci sopraindicate, il mio portatile non molto recente, un microstar md41129.
Grazie.
Ciao
Francesco

frapor
User Newbie
User Newbie
 
Messaggi: 1
Registrato: 22/11/07 09:26
    Invia messaggio privato Profilo  

    Rispondi citando

Fedeporcus » Gio Nov 22, 2007 3:27 pm

Per ora ti consiglio di contattare il servizio di assistenza. Facci sapere! Wink

_________________
Fedeporcus, la calamita' che dilaga in Internet!Laughing

Fedeporcus
Moderatore
Moderatore
 
Messaggi: 203
Registrato: 22/09/07 13:21
    Invia messaggio privato Profilo  

    Rispondi citando

kru » Lun Nov 26, 2007 8:29 pm

Ciao, frapor.

Strano, il tuo problema....
Ti ricordi se di recente hai utilizzato il lettore ottico, e se questo funzionava?

Puoi provare a "resettare" il bios, facendogli caricare le impostazioni di default.

Vedi cos se te lo riconosce....

kru
Esperto
Esperto
 
Messaggi: 17
Registrato: 28/09/07 22:03
    Invia messaggio privato Profilo   MSN


Rispondi

Windows

Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi