ubuntu 10.04:problema con rete wireless alice


Rispondi
    Rispondi citando

ubuntu 10.04:problema con rete wireless alice

kl000 » Mar Lug 27, 2010 10:46 am

Io ho il ruter Alice gate volp2plus wi-fi, come driver per collegarmi alla rete uso realtek rtl8187 wiriles802.11g54 mbps usb 2.0 network adept. Ho provato ubunto 10.04 da cd senza istallarlo nel computer. Il problema Ŕ che non si connette alla rete wiriles automaticamente. Ho cercato di configurarla manualmente ma non so cosa mettere su security: wpa&wpa2 personal o enterprise oppure wep 40/128-bit key o128-bit passphrase, oppure dynamic wep (802.1x) Grazie a tutti quanti vogliono risolvere il mio problema e distinti saluti

_________________
Due cose sono infinite: l'universo e la stupiditÓ umana, ma riguardo l'universo ho ancora dei dubbi.
La differenza tra un genio e uno stupido Ŕ che il genio ha dei limiti.

kl000
User Newbie
User Newbie
 
Messaggi: 9
Registrato: 25/07/10 16:43
    Invia messaggio privato Profilo  

    Rispondi citando

Re: ubuntu 10.04:problema con rete wiriles alice

Dylan » Mar Lug 27, 2010 9:04 pm

kl000 ha scritto:Io ho il ruter Alice gate volp2plus wi-fi, come driver per collegarmi alla rete uso realtek rtl8187 wiriles802.11g54 mbps usb 2.0 network adept. Ho provato ubunto 10.04 da cd senza istallarlo nel computer. Il problema Ŕ che non si connette alla rete wiriles automaticamente. Ho cercato di configurarla manualmente ma non so cosa mettere su security: wpa&wpa2 personal o enterprise oppure wep 40/128-bit key o128-bit passphrase, oppure dynamic wep (802.1x) Grazie a tutti quanti vogliono risolvere il mio problema e distinti saluti


in WPA dovresti mettere la chiave di rete che hai inserito la priama volta sul altro pc Wink se non la ricordi mi SEMBRA che sia scritta anche dietro al router, essendo un modem pirelli credo che sia scontato che sti scritto dietro anche xke non puo essere cambiata Very Happy

Dylan
Moderatore
Moderatore
 
Messaggi: 661
Registrato: 01/03/08 15:52
    Invia messaggio privato Profilo  

    Rispondi citando

Re: ubuntu 10.04:problema con rete wiriles alice

francois007 » Mar Lug 27, 2010 11:53 pm

kl000 ha scritto:Io ho il ruter Alice gate volp2plus wi-fi, come driver per collegarmi alla rete uso realtek rtl8187 wiriles802.11g54 mbps usb 2.0 network adept. Ho provato ubunto 10.04 da cd senza istallarlo nel computer. Il problema Ŕ che non si connette alla rete wiriles automaticamente. Ho cercato di configurarla manualmente ma non so cosa mettere su security: wpa&wpa2 personal o enterprise oppure wep 40/128-bit key o128-bit passphrase, oppure dynamic wep (802.1x) Grazie a tutti quanti vogliono risolvere il mio problema e distinti saluti

Mi puoi postare l'output dei comandi
lsusb
lspci

Naturalmente prima digiti lsusb e premi invio, poi digiti lspci e di nuovo invio... Operazione da eseguire con chiavetta realtek inserita...

Dammi questi dati e risolviamo in pochi passaggi e senza perdite di tempo...

A presto.

_________________
Hosting, Server Managed & VPS

francois007
SuperMod
SuperMod
 
Messaggi: 856
Registrato: 01/03/07 00:29
Residenza: LINUX KERNEL
    Invia messaggio privato Profilo [ Nascosto ] HomePage MSN

    Rispondi citando

kl000 » Mer Lug 28, 2010 10:58 am

Ecco i risultati che mi hai chiesto tu:
ubuntu@ubuntu:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 04fc:0015 Sunplus Technology Co., Ltd ViewMate Desktop Mouse CC2201
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 1687:0165 Kingmax Digital Inc.
Bus 001 Device 004: ID 0bda:8189 Realtek Semiconductor Corp. RTL8187B Wireless 802.11g 54Mbps Network Adapter
Bus 001 Device 002: ID 046d:0802 Logitech, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
ubuntu@ubuntu:~$ ispci
No command 'ispci' found, did you mean:
Command 'lspci' from package 'pciutils' (main)
ispci: command not found
ubuntu@ubuntu:~$
ubuntu@ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82945G/GZ/P/PL PCI Express Root Port (rev 02)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
01:02.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
02:00.0 Ethernet controller: Atheros Communications L2 100 Mbit Ethernet Adapter (rev a0)
04:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 LE] (rev a1)
ubuntu@ubuntu:~$
grazie se vorrai risolvere il mio caso e ti saluto

_________________
Due cose sono infinite: l'universo e la stupiditÓ umana, ma riguardo l'universo ho ancora dei dubbi.
La differenza tra un genio e uno stupido Ŕ che il genio ha dei limiti.

kl000
User Newbie
User Newbie
 
Messaggi: 9
Registrato: 25/07/10 16:43
    Invia messaggio privato Profilo  

    Rispondi citando

francois007 » Mer Lug 28, 2010 7:46 pm

Bene, adesso postami l'output del comando:
iwconfig

Fammi sapere...

P.s. ho dato un'occhiata nell'archivio http://linuxwireless.org/ e il tuo dispositivo risulta tra quelli non supportati... almeno per il momento...

_________________
Hosting, Server Managed & VPS

francois007
SuperMod
SuperMod
 
Messaggi: 856
Registrato: 01/03/07 00:29
Residenza: LINUX KERNEL
    Invia messaggio privato Profilo [ Nascosto ] HomePage MSN

    Rispondi citando

risposta

kl000 » Gio Lug 29, 2010 12:44 pm

ubuntu@ubuntu:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Questo Ŕ il risultato, ciao

_________________
Due cose sono infinite: l'universo e la stupiditÓ umana, ma riguardo l'universo ho ancora dei dubbi.
La differenza tra un genio e uno stupido Ŕ che il genio ha dei limiti.

kl000
User Newbie
User Newbie
 
Messaggi: 9
Registrato: 25/07/10 16:43
    Invia messaggio privato Profilo  

    Rispondi citando

francois007 » Ven Lug 30, 2010 1:56 am

Mi sembra di averti risposto negativamente... purtroppo il tuo dispositivo Ŕ tra quelli che a oggi non Ŕ supportato... per giunta sul sito della Realtek non ho trovato nemmeno i driver da compilare per Linux...

Verifica tu stesso...
http://218.210.127.131/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#RTL8187B

Alla prossima.

_________________
Hosting, Server Managed & VPS

francois007
SuperMod
SuperMod
 
Messaggi: 856
Registrato: 01/03/07 00:29
Residenza: LINUX KERNEL
    Invia messaggio privato Profilo [ Nascosto ] HomePage MSN


Rispondi

Linux

Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi