T Link wn722n


Rispondi
    Rispondi citando

T Link wn722n

pescecane » Dom Nov 21, 2010 9:42 pm

Un saluto a tutti, buona domenica e complimenti per il forum.
Ho un problema con la periferica in oggetto.
Ho acquistato il tp link per un sony vaio anzianotto, mod pcg grv616g, SO windows xp home edition service pack 3. Installato senza alcun problema seguendo le semplici istruzioni allegate. In basso a dx compare l'icona che mi comunica che sono state rilevate reti senza fili, ma in realtà quando clicco sul messaggio per visualizzare l'elenco delle reti individuate non ne ha trovato nessuna. Sono andato su connessione di rete e sull'icona connessione rete senza fili c'è una "x" e la dicitura non connesso.Non riesco a modificare in alcun modo questo stato.
Per verificare la funzionalità del ricevitore wifi l'ho installo su un altro portatile, un toshiba tecra t9100 che ha lo stesso SO. Tutto funge senza problemi.
Cosa posso fare, dove può essere l'inghippo?
Grazie

pescecane
User Newbie
User Newbie
 
Messaggi: 4
Registrato: 21/11/10 21:34
    Invia messaggio privato Profilo  

    Rispondi citando

francois007 » Lun Nov 22, 2010 4:03 am

A primo acchito tenterei di reinstallare i driver della scheda di rete...
Se qualcosa non va può darsi che si tratti di un problema hardware...

Tu comunque ritenta e reinstalla nuovamente i driver per la tua scheda di rete e facci sapere se hai ancora problemi.

A presto.

_________________
Hosting, Server Managed & VPS

francois007
SuperMod
SuperMod
 
Messaggi: 856
Registrato: 01/03/07 00:29
Residenza: LINUX KERNEL
    Invia messaggio privato Profilo [ Nascosto ] HomePage MSN

    Rispondi citando

pescecane » Lun Nov 22, 2010 8:31 am

@ francois007
ciao e grazie per la risposta, in realtà avevo pensato anche a questo, ma invece di disinstallare e reinstallare ho fatto una verifica sul sito intel ed ho visto che c'erano driver più recenti, così ho fatto direttamente l'aggiornamento.
Questa stera disinstallo direttamente i driver e poi li installo nuovamente. Poi ti faccio sapere.
Buona giornata

pescecane
User Newbie
User Newbie
 
Messaggi: 4
Registrato: 21/11/10 21:34
    Invia messaggio privato Profilo  

    Rispondi citando

pescecane » Mar Nov 23, 2010 7:40 pm

Nulla da fare, il ricevitore continua a rilevare reti, ma quando vado a visualizzare l'elenco non c'è nessuna rete wifi. Come mai andando su connessione di rete c'è una bella x e la dicitura non connesso sull'icona reti senza fili? Io non riesco a modificare questo stato e non so più cosa posso fare?
Grazie

pescecane
User Newbie
User Newbie
 
Messaggi: 4
Registrato: 21/11/10 21:34
    Invia messaggio privato Profilo  


Rispondi

Windows

Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi